Wardenclyffe

Привет, Гость
  Войти…
Регистрация
  Сообщества
Опросы
Тесты
  Фоторедактор
Интересы
Поиск пользователей
  Дуэли
Аватары
Гороскоп
  Кто, Где, Когда
Игры
В онлайне
  Позитивки
Online game О!
  Случайный дневник
BeOn
Ещё…↓вниз
Отключить дизайн


Зарегистрироваться

Логин:
Пароль:
   

Забыли пароль?


 
yes
Получи свой дневник!

WardenclyffeПерейти на страницу: 1 | 2 | 3 | 4 | следующуюСледующая »


пятница, 25 июля 2014 г.
up Ратмiр 16:39:49
Сон.сегодня пытался приснится кошмар,в итоге я нашел этого исполинского черного жука,который мне устраивал пиздец,долго я за ним бегал,причем на меня накатывал непонятный страх.ну в конце я с ним сблизился.
ну а так как я недавно ходил по углям,и набрал чуть меньше чем дохера огненной энергии,то на руках появились треугольники вписанные в круги,которые горели по контуру.я схватил его,что бы не увернулся и через секунду из грди вырвался огромный поток света и огня,сжег я эту сущность под ноль,и еще пол локации зацепил,однако я сам удивлен такому выбросу.
алсо
я научился телепортироватся ,мозг конечно при этом скрипит.но уже привыкает)

Категории: ОС, Где-то там, Астрал
Прoкoммeнтировaть
пятница, 7 марта 2014 г.
Сны. Ратмiр 20:03:11
-Вышел из лабиринта в прекрасном поротовом городе,не разу там не был.моя ли это карта?выход из лабиринта напомнил матрицу,с выбором красный пистолет или синий рычаг?


-изменение эенргетики дошли до снов.в осе на меня напал сущность,как только я заподозрил что то не ладное,быстро,ярост­но,что бы устроить мне кошмар,но...моя рука стало металлически белой и я попросту чуть сломал ей шею,необычно это смотреть на свое тело и видеть что оно как минимум не симетрично.

-был ос,где я попал в аномалию,меня начало сдувать попутно швыря об стены,зацепится не получалось,силы не хватало что бы вырватся из этго потоко,даже летя в перед,меня с огромной силой шваряло назад об стену,кое как спрятался в подвале от этого ветра,там меня ждал каокйто хрен и спросил.не хочу л ия что бы меня провели поглубже? я согласился.мы зашли в разрушенную комнату,он стал рассказывать о древней религии,которая уже исчезла а потом мне вречил стаю орла,коричневую,я докаснулся,и меян стало колбасить,потом появился третий парень и напал на моего проводника,отойдя от эдергетического удара,я вступился,вроде призвал кинжал-не помню,вроде победил,назад из лабиринта меня вывела дочка пострадавшего.
комментировать 5 комментариев | Прoкoммeнтировaть
четверг, 11 июля 2013 г.
странно,когда встречаешь человека-который во всем лучше тебя. Ратмiр 06:12:31
странно,когда встречаешь человека-который во всем лучше тебя.
комментировать 1 комментарий | Прoкoммeнтировaть
понедельник, 4 февраля 2013 г.
Ратмiр 19:49:37
Запись только для друзей.
суббота, 19 января 2013 г.
Название: НекрономиконОригина­льное ... Ратмiр 05:42:01
Название: Некрономикон
Оригинальное название: Necronomicon
Год выпуска: 2001
Жанр: Quest
Разработчик: Wanadoo Edition
Выпущено: 1C
Язык: РусскийМинимальные системные требования:
Операционная система: Windows 95/98
Процессор: Pentium I 166 МГц
Память: 16 МБ (32 МБ для Windows 98)
Видеокарта: 8 МБ, SVGA, DirectX 7
Аудиокарта: Совместимая с DirectX 7
Свободное место на ЖД: 700 МБ
CD-привод: 4хОб игре: Однажды жаркой летней ночью 1927 года американец Уильям Стэнтон узнает, что его друг Эдгар скрывает от него ужасную тайну, как-то связанную со странными оккультными экспериментами и загадочной смертью алхимика Грегора Хершелла полтора столетия назад. С этого момента жизнь героя превращается в приключенческий триллер, наполненный ужасающими мистическими событиями. Игроку предстоит пройти по разрушенным подземельям и заброшенным зданиям, исследовать подземную алхимическую лабораторию и заглянуть в глаза самой смерти, чтобы узнать магическую зашифрованную формулу из старинного собрания оккультных знаний - Некрономикона - и преградить путь легионам тьмы.
Особенности игры:
* С каждым шагом мрачная мистерия все больше затягивает вас в свои наполненные дьявольскими конструкциями лабиринты.
комментировать 1 комментарий | Прoкoммeнтировaть
среда, 12 декабря 2012 г.
Фран Селак, хорвацкий учитель музык... Ратмiр 17:08:02
Фран Селак, хорвацкий учитель музыки, начал свою полосу неудач в 1962. Поезд, в котором он ехал, сошел с рельс , перевернулся несколько раз и упал в воду. Погибли 17 человек. Селак сумел доплыть до берега со сломанной рукой.

Год спустя он полетел на самолете. Где-то высоко над землей произошла разгерметизация и боковая дверь в салон оторвалась. Селака засосало прямо за борт… Когда он очнулся в госпитале, ему сообщили, что самолет разбился а его нашли в стогу сена.

В 1966 он попал в аварию на автобусе. Погибло 4 человека. Селак отделался легкими травмами.

В 1970 его автомобиль загорелся во время поездки. Он вылез наружу, чтобы потушить пожар, но машина взорвалась.

В 1973 произошел еще один автомобильный инцидент. На этот раз, из-за сбоя в топливной системе, возгорание произошло уже внутри салона. В результате у Селака сгорела большая часть волос на голове.

В 1995 его сбил автобус. Фран отделался легко - шок и небольшие ушибы.

1996…проезжая по горной дороге на автомобиле, Селак увидел грузовик, ехавший прямо на него. Ему пришлось увернуться в сторону обрыва и выскочить из машины на ходу, чтобы не свалиться в ущелье.

В 2003 году Селак купил лотерейный билет впервые за 40 лет своей жизни в возрасте 74. В итоге он выиграл 1 миллион долларов.
комментировать 4 комментария | Прoкoммeнтировaть
Флоринда предупредила меня,что любо... Ратмiр 16:27:55
Флоринда предупредила меня,что любой ,кто выбрал мир нагваля,должен быть готов к неисовому одиночесвую.
комментировать 1 комментарий | Прoкoммeнтировaть
понедельник, 10 декабря 2012 г.
ебать зрение заглючило,какие то вих... Ратмiр 19:02:24
ебать зрение заглючило,какие то вихри перед глазами.
сиг=нии линия,
блять,бялть,лквый глаз вроде видит четче,правый хуже,
я не могу читать более 2х слов за раз,тк 3 -4 расплывается
надеюсь к утру пройдет,я же сойду сума такими темпами,мигающая правая рука меня не устраивает .
паника,паника.
пгсозерца лсебя в зеркало-четверть лица пропаджает,нахер ее нет,граница проходит по глазу,
там ничего нет,ну те есть ну я не знаю ,что с таким же успехом я могу сказать,что это стул и лишь понимаю,чт овообщет то там должн а быть моя щека,приводит хоть к каком у то пониманию
комментировать 13 комментариев | Прoкoммeнтировaть
воскресенье, 9 декабря 2012 г.
... Ратмiр 10:11:51
­­
комментировать 69 комментариев | Прoкoммeнтировaть
суббота, 8 декабря 2012 г.
... Ратмiр 11:44:31
­­
комментировать 4 комментария | Прoкoммeнтировaть
четверг, 6 декабря 2012 г.
так я узнал откуда на моем столе жу... Ратмiр 18:14:53
так я узнал откуда на моем столе журнал максим с кучей титек,забавный подарок силы.
ничего не скажешь,журнал о еде,ага,с кучей красивых женщин,надо сказтть,что на обложке очень красивая девушка,и я помню даже 1 раз поймал себя на мысли-может купить этот журнал,в итоге мне его принесли,хотя я конечно никому не рассказывал,не говоря уже про отца
комментировать 2 комментария | Прoкoммeнтировaть
четверг, 22 ноября 2012 г.
... Ратмiр 16:49:15
­­
комментировать 3 комментария | Прoкoммeнтировaть
четверг, 15 ноября 2012 г.
приснился какойто зомби апаклипси,т... Ратмiр 06:21:32
приснился какойто зомби апаклипси,толко на чей раз начало.
гм,весело..много бегал,забавно,но многиелюди вообшще не замечали чт опроисходят,просто думали,что человек наркоман или что то еще.э
уверности придла найденый в кейсе пистолет с глушителем,не знаю зачем глушитель ну почуму бы и нет.
сон закончился на кульминационом моменте,когда я и еще 4 людей окопались в предвкушении.что кто прорвет стену,причем не известно,что там-зомби или ФСБ.
Прoкoммeнтировaть
воскресенье, 11 ноября 2012 г.
sw(config)#spanning-­tree portfast d... Ратмiр 12:42:39
sw(config)#spanning-­tree portfast default
на всех портах урвня access портфаст,быстро и удобно

1) вручную установить приоритет, заведомо меньший, чем текущий:

msk-arbat-dsw1>enab­le
msk-arbat-dsw1#conf­igure terminal
msk-arbat-dsw1(conf­ig)#spanning-tree vlan 3 priority?
<0-61440> bridge priority in increments of 4096
msk-arbat-dsw1(conf­ig)#spanning-tree vlan 3 priority 4096

вот вроде включить то надо его
spanning-tree mode pvst

spaning-tree vlan 2,3,4,5 prority ....

spanning-tree vlan 3 root primary

Категории: CISCO
Прoкoммeнтировaть
суббота, 10 ноября 2012 г.
— Используйте горячие клавиши в кон... Ратмiр 08:03:36
— Используйте горячие клавиши в консоли:

Ctrl+A — Передвинуть курсор на начало строки
Ctrl+E — Передвинуть курсор на конец строки
Курсорные Up, Down — Перемещение по истории команд
Ctrl+W — Стереть предыдущее слово
Ctrl+U — Стереть всю линию
Ctrl+C — Выход из режима конфигурирования
Ctrl+Z — Применить текущую команду и выйти из режима конфигурирования
Ctrl+Shift+6 — Остановка длительных процессов (так называемый escape sequence)


Категории: CISCO
комментировать 1 комментарий | Прoкoммeнтировaть
понедельник, 5 ноября 2012 г.
VLAN Ратмiр 15:41:40
­­
« Концепция работы статических маршрутов
Настраиваем PPPoE server на FreeBSD используя порт MPD5 »
Настраиваем 802.1Q trunk между свичами Cisco Catalyst 3560G и сервером FreeBSD
Добро пожаловать в блог! Надеемся, что Вы еще вернетесь.

В продолжение статьи Настраиваем vlan на FreeBSD, но теперь немного усложним задачу.

Задача:

Есть два свича Cisco Catalyst 3560 к которым подключены два сегмента сети в разных vlan.

Необходимо, что бы пользователи подключенные к Cisco Catalyst 3560 видели IP-адреса FreeBSD сервера и Cisco Catalyst 3560 свичи находились во vlan`е управления.
Схема

Схема

Данная схема будет работать и на любых других свичах (других моделях Cisco Catalyst (тот же Catalyst 2950 или Catalyst 3550) или например свичах Dlink или Planet), главное чтобы в свиче была поддержка vlan (802.1Q).

Приступаем к настройке:

Switch 01
Создадим vlan`ы:

Switch01#configure terminal
Switch01(config)#vl­an 5
Switch01(config-vla­n)#name management
Switch01(config-vla­n)#vlan 10
Switch01(config-vla­n)#name segment_10
Switch01(config-vla­n)#vlan 20
Switch01(config-vla­n)#name segment_20
Switch01(config-vla­n)#exit


еще можно писать так int fa 0/2-4
switchport access vlan 20
те вот эти порты для этого влна,
Настроим IP-адрес свича во влане управления:

Switch01(config)#in­t vlan 5
Switch01(config-if)­#ip address 10.0.0.2 255.255.255.248
Switch01(config-if)­#exit

Поместим пользовательские порты свича в эти vlan`ы:

Switch01(config)#in­t gi 0/2
Switch01(config-if)­#switchport mode access
Switch01(config-if)­#switchport access vlan 10
Switch01(config-if)­#int gi 0/3
Switch01(config-if)­#switchport mode access
Switch01(config-if)­#switchport access vlan 20

Настроим trunk на порту смотрящий в сторону Switch02, но разрешим только vlan 5,10 и 20:

Switch01(config-if)­#int gi 0/1
Switch01(config-if)­#switchport trunk encapsulation dot1q
Switch01(config-if)­#switchport trunk allowed vlan 5,10,20
Switch01(config-if)­#switchport mode trunk

Будьте внимательны: чтобы в последующем добавлять новые vlan в наш trunk вам необходимо использовать ту же команду, но с ключевым add:

Switch01(config-if)­#switchport trunk allowed vlan add VLAN_ID

Если вы не будете использовать add, то свич выставит в разрешенные vlan`ы на trunk порту только те что будут вами перечисленны и удалит старые значения.

Например, команда:

Switch01(config-if)­#switchport trunk allowed vlan add 25,30

добавит в trunk vlan`ы 25 и 30 при этом сохранив старые значения 5,10 и 20 и получится, что в данном tunk`е разрешены vlan`ы 5,10,20,25,30

Вернемся к нашей схеме и настроим Switch02.

Switch 02
Создадим vlan`ы:

Switch02#configure terminal
Switch02(config)#vl­an 5
Switch02(config-vla­n)#name management
Switch02(config-vla­n)#vlan 10
Switch02(config-vla­n)#name segment_10
Switch02(config-vla­n)#vlan 20
Switch02(config-vla­n)#name segment_20
Switch02(config-vla­n)#exit

Настроим IP-адрес свича во влане управления:

Switch02(config)#in­t vlan 5
Switch02(config-if)­#ip address 10.0.0.3 255.255.255.248
Switch02(config-if)­#exit

Поместим пользовательские порты свича в эти vlan`ы:

Switch02(config)#in­t gi 0/11
Switch02(config-if)­#switchport mode access
Switch02(config-if)­#switchport access vlan 20
Switch02(config-if)­#int gi 0/10
Switch02(config-if)­#switchport mode access
Switch02(config-if)­#switchport access vlan 10
Switch02(config-if)­#exit

Настроим trunk на порту смотрящий в сторону Switch01 и разрешим только vlan 5,10 и 20:

Switch02(config)#in­t gi 0/2
Switch02(config-if)­#switchport trunk encapsulation dot1q
Switch02(config-if)­#switchport trunk allowed vlan 5,10,20
Switch02(config-if)­#switchport mode trunk
Switch02(config-if)­#exit

Также настроим trunk порт смотрящий в сторону FreeBSD:

Switch02(config)#in­t gi 0/24
Switch02(config-if)­#switchport trunk encapsulation dot1q
Switch02(config-if)­#switchport trunk allowed vlan 5,10,20
Switch02(config-if)­#switchport mode trunk
Switch02(config-if)­#exit

Настроим сервер FreeBSD

Создадим vlan управления:

/sbin/ifconfig vlan1 create
/sbin/ifconfig vlan1 vlan 5 vlandev em0
/sbin/ifconfig vlan1 add 10.0.0.1/29
/sbin/ifconfig vlan1 up

Создадим vlan 10:

/sbin/ifconfig vlan2 create
/sbin/ifconfig vlan2 vlan 10 vlandev em0
/sbin/ifconfig vlan2 add 192.168.10.1/24
/sbin/ifconfig vlan2 up

Создадим vlan 20:

/sbin/ifconfig vlan3 create
/sbin/ifconfig vlan3 vlan 20 vlandev em0
/sbin/ifconfig vlan3 add 192.168.20.1/24
/sbin/ifconfig vlan3 up

На этом с настройками покончено, настало время проверки. Если вы все сделали правильно, то:

С FreeBSD сервера во влане управления (vlan 5) вы будете видеть и управлять (например по telnet) cisco catalyst)
Пользователи во вланах 10,20 будут видеть IP интерфейсы сервера FreeBSD. Вы можете использовать этот сервер как шлюз в сеть Интернет для данных пользователей.

Посмотрим на cisco catalyst:

show vlan brief — просмотр существующих vlan`ов на свиче
show ip interface brief - просмотр существующих IP интерфейсов на свиче
show interfaces trunk — просмотр существующих trunk интерфейсов на свиче
show interfaces switchport — просмотр коммутации на интерфейсах свича

На FreeBSD интерфейсы смотрим командой ifconfig

Проверьте наличие пинга (ping) с FreeBSD сервера до пользователей и свичей.

Ссылки:

Настраиваем vlan на FreeBSD

З.Ы. При копировании статьи ссылка на источник ОБЯЗАТЕЛЬНА !
Автор: Николаев Дмитрий (virus (at) subnets.ru)

Категории: CISCO
комментировать 3 комментария | Прoкoммeнтировaть
воскресенье, 4 ноября 2012 г.
RIP Ратмiр 15:30:03

Как видно, роутеры пингуются, а вот между хостами связи нет :)­. Давайте, это исправим.
Заходим по очереди на роутеры и делаем следующие настройки:

Router_1#conf t
Router_1(config)#ro­uter rip – заходим в режим настройки RIP
Router_1(config-rou­ter)#version 2 – выбираем версию 2
Router_1(config-rou­ter)#network 172.16.0.0 – добавляем сеть
Router_1(config-rou­ter)#no auto-summary - отключаем автосуммаризацию
Router_1(config-rou­ter)#exit
Router_1(config)#ex­it

Категории: CISCO
Прoкoммeнтировaть
суббота, 3 ноября 2012 г.
пропускание широквещательного запооса Ратмiр 19:24:19
Конфигурация агентов выполняется следующей командой:

!выбираем интерфейс, на который будет приходить широковещательный запрос от клиентов, в данном случае это интерфейс f0/0 маршрутизатора, который подключен к сегменту сети
interface fa0/0
ip helper-address 10.1.1.2

Как видно из картинки, сообщение теперь пересылается одноадресным пакетом с источником 192.168.1.1 (интерфейс маршрутизатора, на который был получен широковещательный пакет) и получателем 10.1.1.2 (адрес, который указан командой ip helper-address. Кроме того, адрес 192.168.1.1 указан в поле Relay agent IP address
те мы укзываем ажрес оп какому мы подйем!посл порта


­­
Предполагая, что модемы настроены (как правило достаточно руководства к модему), рассмотрим конфигурации маршрутизаторов :

В центре :

int e0
ip address 10.0.0.1 255.255.255.0
int s0
ip address 172.16.0.1 255.255.255.0

В филиале :

int e0
ip address 10.1.1.1 255.255.255.0
int s0
ip address 172.16.0.2 255.255.255.0

В зависимости от полосы пропускания и административной политики можно использовать статическую или динамическую маршрутизацию. Для одного или двух филиалов и одной сети в центре проще использовать статическую маршрутизацию.

В центре

ip route 10.1.1.0 255.255.255.0 172.16.0.2

в филиале

ip route 0.0.0.0 0.0.0.0 172.16.0.1

маршрут по умолчанию - весь трафик не относящийся к локальной подсети отправлять в центр.

В случае, если в центре уже используется какой либо динамический протокол маршрутизации, его можно использовать и в филиале. К динамическому протоколу маршрутизации следует прибегнуть и при большом количестве филиалов или при сложной структуре центральной сети, например, состоящей из нескольких подсетей.

Например, для протокола EIGRP надо дать следующие команды

В центре и в филиале :

router eigrp 100
network 10.0.0.0
network 172.16.0.0
no autosummary

последняя команда позволит включать в таблицу маршрутизации не полноклассовые подсети.

Категории: CISCO
комментировать 1 комментарий | Прoкoммeнтировaть
Приступим к описанию настроек DHCP-... Ратмiр 19:17:42
Приступим к описанию настроек DHCP-сервера.
Настройки на интерфейса Fa0/0 — смотрит в сторону локальной сети:
Router#sh run int fa0/0
Building configuration…


Current configuration : 97 bytes
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
end

1. Включение DHCP-сервера производится командой:
Router# conf t
Router(config)# service dhcp

2. Объявление пула адресов и шлюза:
Router(config)# ip dhcp pool Local
Router(dhcp-config)­# network 192.168.10.0 255.255.255.0
Router(dhcp-config)­# default-router 192.168.10.1

3. Исключение из пула шлюза и DNS-серверов — берется диапазон адресов:
Router# conf t
Router(config)# ip dhcp excluded-addresses 192.168.10.1 192.168.10.3

4. Задаем домен для клиентов и DNS-сервера:
Router# conf t
Router(config)# ip dhcp pool Local
Router(dhcp-config)­# dns-server 192.168.10.2 192.168.10.3
Router(dhcp-config)­# domain-name pc.lan

Теперь включаем debug для анализа и решения возможных проблем:
Router#debug ip dhcp server events
Router#debug ip dhcp server packet

Вот что показывает отладка при правильно настроенном сервере:

*Nov 9 10:58:23.339: DHCPD: Sending notification of DISCOVER:
*Nov 9 10:58:23.339: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 10:58:23.339: DHCPD: remote id 020a0000c0a80a01000­00000
*Nov 9 10:58:23.339: DHCPD: circuit id 00000000
*Nov 9 10:58:23.339: DHCPD: DHCPDISCOVER received from client 011c.aff7.136a.7b on interface FastEthernet0/0.
*Nov 9 10:58:23.339: DHCPD: Seeing if there is an internally specified pool class:
*Nov 9 10:58:23.339: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 10:58:23.339: DHCPD: remote id 020a0000c0a80a01000­00000
*Nov 9 10:58:23.339: DHCPD: circuit id 00000000
*Nov 9 10:58:23.339: DHCPD: Allocate an address without class information (192.168.10.0)
*Nov 9 10:58:25.339: DHCPD: Adding binding to radix tree (192.168.10.4)
*Nov 9 10:58:25.339: DHCPD: Adding binding to hash tree
*Nov 9 10:58:25.339: DHCPD: assigned IP address 192.168.10.4 to client 011c.aff7.136a.7b.
*Nov 9 10:58:25.339: DHCPD: Sending DHCPOFFER to client 011c.aff7.136a.7b (192.168.10.4).
*Nov 9 10:58:25.339: DHCPD: creating ARP entry (192.168.10.4, 1caf.f713.6a7b).
*Nov 9 10:58:25.339: DHCPD: unicasting BOOTREPLY to client 1caf.f713.6a7b (192.168.10.4).
*Nov 9 10:58:25.347: DHCPD: DHCPREQUEST received from client 011c.aff7.136a.7b.
*Nov 9 10:58:25.347: DHCPD: Sending notification of ASSIGNMENT:
*Nov 9 10:58:25.347: DHCPD: address 192.168.10.4 mask 255.255.255.0
*Nov 9 10:58:25.347: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 10:58:25.347: DHCPD: lease time remaining (secs) = 86400
*Nov 9 10:58:25.347: DHCPD: Appending default domain from pool
*Nov 9 10:58:25.347: DHCPD: Using hostname ‘DIR-100.pc.lan.’ for dynamic update (from hostname option)
*Nov 9 10:58:25.347: DHCPD: Sending DHCPACK to client 011c.aff7.136a.7b (192.168.10.4).
*Nov 9 10:58:25.347: DHCPD: creating ARP entry (192.168.10.4, 1caf.f713.6a7b).
*Nov 9 10:58:25.347: DHCPD: unicasting BOOTREPLY to client 1caf.f713.6a7b (192.168.10.4).

И просмотр состояния клиентов при помощи команды show ip dhcp binding:

Router#sh ip dhcp binding
Bindings from all pools not associated with VRF:
IP address Client-ID/ Lease expiration Type
Hardware address/
User name
192.168.10.4 011c.aff7.136a.7b Infinite Manual

Теперь можно сделать так, чтобы, например, адрес 192.168.10.50 получал только клиент с mac-адресом 011c.aff7.136a.7b В этом случае часть конфигурации ip dhcp pool Local будет иметь вид:
!

ip dhcp pool Local
host 192.168.10.50 255.255.255.0
client-identifier 011c.aff7.136a.7b
default-router 192.168.10.1
dns-server 192.168.10.2 192.168.10.3
domain-name pc.lan
!

Ну и отладка в такой конфигурации:

*Nov 9 11:09:06.763: DHCPD: Sending notification of DISCOVER:
*Nov 9 11:09:06.763: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 11:09:06.763: DHCPD: remote id 020a0000c0a80a01000­00000
*Nov 9 11:09:06.763: DHCPD: circuit id 00000000
*Nov 9 11:09:06.763: DHCPD: DHCPDISCOVER received from client 011c.aff7.136a.7b on interface FastEthernet0/0.
*Nov 9 11:09:06.763: DHCPD: Seeing if there is an internally specified pool class:
*Nov 9 11:09:06.763: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 11:09:06.763: DHCPD: remote id 020a0000c0a80a01000­00000
*Nov 9 11:09:06.763: DHCPD: circuit id 00000000
*Nov 9 11:09:06.763: DHCPD: Sending DHCPOFFER to client 011c.aff7.136a.7b (192.168.10.50).
*Nov 9 11:09:06.763: DHCPD: creating ARP entry (192.168.10.50, 1caf.f713.6a7b).
*Nov 9 11:09:06.763: DHCPD: unicasting BOOTREPLY to client 1caf.f713.6a7b (192.168.10.50).
*Nov 9 11:09:06.771: DHCPD: DHCPREQUEST received from client 011c.aff7.136a.7b.
*Nov 9 11:09:06.771: DHCPD: Sending notification of ASSIGNMENT:
*Nov 9 11:09:06.771: DHCPD: address 192.168.10.50 mask 255.255.255.0
*Nov 9 11:09:06.771: DHCPD: htype 1 chaddr 1caf.f713.6a7b
*Nov 9 11:09:06.771: DHCPD: lease time remaining (secs) = 4294967295
*Nov 9 11:09:06.771: DHCPD: Appending default domain from pool
*Nov 9 11:09:06.771: DHCPD: Using hostname ‘DIR-100.pc.lan.’ for dynamic update (from hostname option)
*Nov 9 11:09:06.771: DHCPD: Sending DHCPACK to client 011c.aff7.136a.7b (192.168.10.50).
*Nov 9 11:09:06.771: DHCPD: creating ARP entry (192.168.10.50, 1caf.f713.6a7b).
*Nov 9 11:09:06.771: DHCPD: unicasting BOOTREPLY to client 1caf.f713.6a7b (192.168.10.50).

В принципе, pool таким образом можно создать какие угодно под каждого клиента в локальной сети, в зависимости от потребностей и возможностей серверной части.

Категории: CISCO
Прoкoммeнтировaть
четверг, 1 ноября 2012 г.
Первоначальная настройка коммутатор... Ратмiр 12:32:40

Первоначальная настройка коммутатора Cisco.
December 18, 2009
By Wisedec

В этой статье будет рассказано, про то как “запустить” свежекупленный коммутатор Cisco Catalyst 2960/3560/3750. В принципе, данные настройки применимы для всех коммутаторов cisco, данные серии коммутаторов указаны, более, для определенности.

Итак, у нас есть коммутатор Cisco Catalyst 2960 или 3560 или 3750. Внешне он будет выглядеть примерно так как на рис. 1.

catalyst_2960 На рис. 1 Перед нами “48 портовый коммутатор который, если быть точным, обозначается как Catalyst 2960-48TC-S.

У него 48 портов 10/100 Ethernet мегабит в сек. (то есть портов которые могут работать как и на 10 мегабит в сек, так и на 100 мегабит сек в зависимости от того сколько мегабит в сек устройство к нему подключено на данный конкретный порт.) Кроме этих 48 портов, в нем дополнительно есть еще два порта 10/100/1000 ( т.е. могущие работать и на 10 и на 100 и на 1000 ) и есть еще два места (слота) куда могут быть установлены так называемые модули SFP. SFP модули бывают и оптические, таким образом покупка за отдельную плату SFP модулей

и их установка в эти слоты позволит нам сделать так, чтоб наш коммутатор можно будет подключить по оптике к другим устройствам. Итого в данном коммутаторе есть 50 портов. То есть можно подключить к нему 50 устройств, 50 – не смотря на то, что есть 52 “дырочки”, так как одновременно работать SFP и медный “гигабитный” порт ПОД НИМ не могут. SFP слева и медный гигабитный справа – могут, но вот SFP “сверху” и “медный” порт под ним не могут.

Если посмотреть сзади (1) на этот коммутатор, то можно обнаружить еще две дырочки. Одна для подключения кабеля питания 220 вольт (2), вторая, похожая на порт к которому можно подключить ETHERNET , но которая таковым не является с надписью CONSOLE (3). Этот порт будет использоваться нами для первоначальной настройки коммутатора.

Внизу на рис. 2 представлен вид этого коммутатора сзади.

catalyst2960rear Берем голубой кабель который идет в комплекте с коммутатором. И подключаем его к COM порт компьютера. Запускаем программу HyperTerminal на компьютере. Выбираем COM порт к которому подключен коммутатор (обычно COM1), устанавливаем скорость передачи данных 9600 и включаем коммутатор.

При первом запуске коммутатора Cisco Catalyst, так как в нем нет никакой записанной конфигурации он запускает программу setup, которая посредством задания вам множества вопросов на английском языке, вроде бы сама пытается все настроить. Но имхо, этот setup только запутывает все, так что если вы увидите на экране такое:

system configuration dialog

То лучше сказать “n”, прервать тем самым setup, а потом самому настроить коммутатор с нуля. Тем более это очень просто.

Не бойтесь тут нажимать на что-то – вы ничего не сипортите. Жмите смело “n” и Enter потом.

После чего вы должны увидеть такое :

switch>

Это есть командный режим управления Коммутаторм Cisco. Дальше будем настраивать.

Первым делом нам нужно перейти в так называемый “привилегированный режим”, по сути это режим в котором можно конфигурировать, в отличии от того в котором мы находимся по умолчанию и имеем ограниченные воз0можности по управлению коммутатором. ” Привилегированный режим” это что-то вроде root режима в юникс и входа на windows пол админом. Переход в этот привелигированный режим производится просто – пишем enable и вводим пароль. Пароль по умолчанию на оборудовании cisco это либо “cisco”, либо “Cisco”, либо просто жмем enter не вводя ничего

switch>enable
Password:
switch#

То что у нас изменилось приглашение на ввод и стало таким “switch#” говорит о том, что мы как раз вошли в тот самый привилегированный режим.

Конфигурируем дальше. Нам, по идее, для первоначальной настройки необходимо просто настроить чтоб до коммутатора можно было попасть через телнет. Для этого на Cisco нужно сделать следующее

Задать ip адрес
Настроить параметры входа (в терминах cisco это настроить VTY, задать логин и пароль)

IP адрес для коммутатора cisco обычно задается заданием его на, так называемый, интерфейс VLAN 1. (Так как коммутатор, по идее, сам не обязательно должен иметь ip адрес для того чтоб выполнять свои функции, то ip адрес для его работы и не нужен. Он нужен только для управления им. А так как нет “физических” интерфейсов (портов) с IP адресами на коммутаторе, то такой адрес и задается виртуальному интерфейсу – который и является интерфейс VLAN 1 ).

Для того чтоб настраивать коммутатор Cisco нужно перейти в режим конфигурирования. Делает это заданием команды “configuration terminal”, что обозначает – ” настраиваем с терминала”. Задавать такую длинную команду лень. Мы и не будем. Дело в том, что cisco может сам по начальным буквам слова определять нужную команду (если введенные буквы неоднозначно определяют команду, то cisco его не выполнит, а предупредит об этом). Так что нам достаточно задать “conf t”

switch# conf t
switch(config)#

switch(config)# – обозначает, что мы перешли в режим конфигурирования.

задаем ip адрес:

switch(config)#inte­rface vlan 1 (входим в режим конфигурирования интерфеса VLAN 1)
switch(config-if)#i­p address 10.1.1.1 255.255.255.0 (задаем выбранный нами ip)
switch(config-if)#n­o shutdown (эта команды включает интерфейс, по умолчанию он может быть выключен)
switch(config-if)ex­it (выходим из режима конфигурирования интерфейса)
switch(config)#exit­ (выходим из режима конфигурирования )
switch#

Далее нам нужно задать пароль на вход в привилегированный режим

switch# conf t
switch(config)# enable secret пароль_на_вход_в привилегированный режим
switch(config)# exit
switch#

Настраиваем параметры входа

switch# conf t
switch(config)# line VTY 0 4
switch(config-line)­# login
switch(config-line)­#password пароль_на_вход
switch(config-line)­#exit
switch(config)#exit­
switch#

Все. Первый сеанс настройки коммутатора Cisco почти завершен. Осталось только сохранить сделанную конфигурацию. Делается это командой “write mem”

switch# write mem
Building configuration
OK
switch#

Сохранились. Можно выдергивать консольный кабель, подключать к коммутатору компы и заходить, при необходимости, на данный коммутатор далее по телнет. При этом, для управления этим коммутатором нам нужно будет знать два пароля – “пароль_на_вход” и “пароль_на_вход_в привилегированный режим”. Запомните их.

Для быстрого конфигурирования коммутора можно сделать следующее:

Скопировать текст ниже в текстовый редактор, задать в нем ip адрес и пароли свои и просто вставить полученный текст (опция “передать главному компьютеру” в hyperterminal по клику правой мыши).

conf t
interface vlan 1
ip address 10.1.1.1 255.255.255.0
no shutdown
exit
enable secret пароль_на_вход_в привилегированный режим
line VTY 0 4
login
password пароль_на_вход
exit
write mem

exit

Категории: CISCO
Прoкoммeнтировaть
вторник, 23 октября 2012 г.
я всрад прямой вход,просто взял и в... Ратмiр 06:45:54
я всрад прямой вход,просто взял и всрал.
да да,просто зашел в ОС,попал на какуето странную аномалию,видил касуль из ветра или пены.и потом потратил все свое внимание на спрайта-идот....про­ст оидиот.
ну хоть порадуемся,что хоть в колодец меня странный не затянуло.

если так подумать,
то все что я видел,очень аллегорично напоминает мне про левую и правую сторону.
угу 2 берега,1 полный чего-то необычного,на другом просто лес и он безлюдлен,как ни старнно это правй берег сегодня захватил пару десятков духов воды,в странный колодец,причем ветер был такой силы,что мне оставолось метра 3,что бы составить им компанию.1 касуля вроде убежала.

Категории: ОС
Прoкoммeнтировaть
воскресенье, 21 октября 2012 г.
сегодня решил найти своего отца в о... Ратмiр 17:57:53
сегодня решил найти своего отца в осе.
подошел к стене открыл портал с намереньем отправится к отцу- в итоге меня туда засосало.
ну чтож оказлся на огромном черном плате. слева и спарва отменя какие-то развалины,ггдето передомной,кусок развалившигося забора,вдале но холме,стоят 2 колоны и гдето между ними горит красное зарево,потом выходит страж в стиле супер-мутант из фалаута 3.и я честно немного запониковал,когда все вокург меня стало немного сверкать,и меня отправил куда в и ной сон)

Категории: ОС
Прoкoммeнтировaть
понедельник, 8 октября 2012 г.
Ратмiр 17:01:15
Запись только для друзей.
суббота, 6 октября 2012 г.
... Ратмiр 15:19:40
­­
комментировать 1 комментарий | Прoкoммeнтировaть
четверг, 4 октября 2012 г.
темнота течет по моим рукам,сегодня... Ратмiр 17:34:35
темнота течет по моим рукам,
сегодня я наконец-то увидил ясность на собсвенном примере,
я долго думал ,чт ясность это мол это и это,пониманеи вещей и прочее,но я ошибался,это как любовь,ты можешь сколко угодно думать,что любишь,но лищь когда полюбишь на самом деле,только тогда ты будешь знать,что ты любишь!так и сейчас,пускай минут 30 ,но это была безупречная ясноть и что же в ней есть?незнаю,но я могу сказать чего в ней нет,в ней нет человека,такого обычного,социальног­о человека,это как сон на яву,это знание вещей и безупречная игра в них,и лишь смех в глазах,который ты сам себе не призхнаешь,виден другим.
на какието мгновения,мне казалось,что я потерял себя,но в то же время,я не мог ответить на вопрос,а что есть Я?
вспонил фразу,как мне сказли про смех в глазах,может быть это и есть то самое потерянное,настоящи­е,единсвенное Я?а это так-маски.
темнота показала и как странно,понимание того,что придет время и маски-будут все гол ишь маскаи,и как чертовски приятно дышать ночным воздухом,и сидя в маршрутке-заворачив­атся в темный бархат энергии темноты.
как странно,но мне кажется что она меня лечит.поддерживает и чегото ждет.
комментировать 3 комментария | Прoкoммeнтировaть
 


WardenclyffeПерейти на страницу: 1 | 2 | 3 | 4 | следующуюСледующая »

читай на форуме:
Никто не поможет мне, что ли? Меня ...
.---
пройди тесты:
А ты меня знаешь?
hlkhlh
Оплата №6
читай в дневниках:
о/
Ушел яОдин я
._."Давай обнимашки?

  Copyright © 2001—2018 BeOn
Авторами текстов, изображений и видео, размещённых на этой странице, являются пользователи сайта.
Задать вопрос.
Написать об ошибке.
Оставить предложения и комментарии.
Помощь в пополнении позитивок.
Сообщить о неприличных изображениях.
Информация для родителей.
Пишите нам на e-mail.
Разместить Рекламу.
If you would like to report an abuse of our service, such as a spam message, please contact us.
Если Вы хотите пожаловаться на содержимое этой страницы, пожалуйста, напишите нам.

↑вверх